Problème export optinest vers wave (xilog)|Forum|Atelier Bois

Avatar
Rechercher
Activité du forum


Correspond



Options du forum



La longueur du mot recherché est au minimum de 3 caractères et au maximum de 84 caractères
sp_Feed sp_TopicIcon
Problème export optinest vers wave (xilog)
Avatar
Romain LUCAS
Nombre de messages du forum : 71
Membre depuis:
mai 14, 2018
sp_UserOfflineSmall Hors ligne
4
septembre 14, 2021 - 9:06 am
sp_Permalink sp_Print

Bonjour Ness,

 

Ça fonctionne merci, c’était l’ordre des calques d’optinest qui posait soucis.

 

Bonne journée,

 

Léo

Avatar
Ness

Nombre de messages du forum : 1047
Membre depuis:
juin 13, 2013
sp_UserOfflineSmall Hors ligne
3
septembre 13, 2021 - 10:56 am
sp_Permalink sp_Print

Bonjour Léo,

Désolé pour ma réponse tardive mais j’étais en vacances ces dernières semaines.

Vous pouvez définir la séquences des calque soit dans Polyboard soit dans Optinest.

Dans Polyboard >Options de Post Processeur>

Cochez « Trier les usinages » et réorganiser la liste en utilisant les flèches :

tri-usine.pngAgrandir l'image

Dans Optinest >Outils>Options, sélectionnez l’onglet Export DXF

Cochez « Trier les entités par nom de couche » et appuyez sur le bouton « Paramètres ».

Vous devez réécrire la liste dans l’ordre des usinages souhaité.

tri-on.pngAgrandir l'image

Notez que dans les deux cas l’ordre des opérations doit être écrit dans le sens inverse, soit la dernière opération en tête de liste et la première opération en fin de liste.

Cordialement,

Ness

sp_PlupAttachments Pièces jointes
Avatar
Romain LUCAS
Nombre de messages du forum : 71
Membre depuis:
mai 14, 2018
sp_UserOfflineSmall Hors ligne
2
septembre 8, 2021 - 8:38 am
sp_Permalink sp_Print

UP

 

J’ai besoin d’une solution svp, je dois reprendre toutes les opérations une à une pour chaque plan de coupe depuis une semaine…

 

Merci, bonne journée

Avatar
Romain LUCAS
Nombre de messages du forum : 71
Membre depuis:
mai 14, 2018
sp_UserOfflineSmall Hors ligne
1
septembre 2, 2021 - 10:51 am
sp_Permalink sp_Print

Bonjour,

J’ai un soucis avec l’export optinest : les calques sortent mélangés dans l’extraction dxf, de sorte que je me retrouve avec la passe de finition avant la passe d’ébauche de ma fraise de nesting.

J’ai vérifié sur plusieurs ordinateurs et je rencontre le même problème.

Les éléments séparés en revanche ont l’air d’être ok (extraction dxf de polyboard).

 

Pouvez-vous m’aider svp ?

 

Léo

 

capture-polyboard.pngAgrandir l'image

Capture-wave.pngAgrandir l'image

sp_PlupAttachments Pièces jointes
Fuseau horaire du forum :Europe/Paris
Nb max. d'utilisateurs en ligne : 221
Actuellement en ligne : julien adam, Vincent Massy
Invité(s) 22
Consultent cette page actuellement :
1 Invité(s)
Membres les plus actifs:
Ness: 1047
roland PONS: 185
ADRIEN KOLSZUT: 150
nicolas robert: 112
Romain LUCAS: 71
loic oberson: 71
christophe guillard: 57
Damien Juillat: 55
Benjamin BOUDIN: 54
jean sébastien Caron,: 53
Nouveaux membres :
Andre Parent
florent k
Bujoreanu Beniamin
Vincent Massy
Eric Ragusi
Florent Jaussaud
olivier belle
Lebel Agencement
Marine BLAINVILLE
Patrick JAILLIARD
Statistiques du forum :
Groupes : 2
Forums :7
Sujets: 1936
Messages:10711

 

Statistiques des membres :
Invités : 3
Membres : 361
Modérateurs : 0
Administrateurs : 9
Administrateurs :Stefan, Carole, Alex, Michel, ipatrick, Laly, Crystal, Fatima, Darren