Macro Xilog|Forum|Atelier Bois

Avatar
Rechercher
Activité du forum


Correspond



Options du forum



La longueur du mot recherché est au minimum de 3 caractères et au maximum de 84 caractères
sp_Feed sp_TopicIcon
Macro Xilog
Avatar
loic oberson
Nombre de messages du forum : 71
Membre depuis:
février 17, 2018
sp_UserOfflineSmall Hors ligne
5
octobre 14, 2019 - 10:17 am
sp_Permalink sp_Print

J’ai encore pas pu faire beaucoup d’essais, a première vue ça me paraît pas trop optimisé avec les macros que j’ai actuellement (faites par le fournisseur de la CNC) donc elles n’ont pas été spécifiquement faites pour une utilisation avec Polyboard.

Avatar
Alex

Nombre de messages du forum : 2214
Membre depuis:
décembre 14, 2016
sp_UserOfflineSmall Hors ligne
4
octobre 14, 2019 - 10:10 am
sp_Permalink sp_Print

Bonjour,

 

Merci, pour ce retour,

 

Si tu est sous xilog plus avec des macros que tu as créé toi même, que tu n’arrive pas as utiliser nous pourrons alors regarder as deux,

Car pour les placer, ce sont les paramètres qui détermine leurs positions 

 

Bien as toi, Alexandre 

Avatar
loic oberson
Nombre de messages du forum : 71
Membre depuis:
février 17, 2018
sp_UserOfflineSmall Hors ligne
3
octobre 14, 2019 - 9:50 am
sp_Permalink sp_Print

L’équipe de développement m’a contacté, a fait une mise à jour intermédiaire de la version du logiciel et ça fonctionne.

Avatar
Alex

Nombre de messages du forum : 2214
Membre depuis:
décembre 14, 2016
sp_UserOfflineSmall Hors ligne
2
octobre 7, 2019 - 8:41 pm
sp_Permalink sp_Print sp_EditHistory

Bonjour,

 

Une anomalie c’est glisser dans le fonctionnement du logiciel, je vous recontacte des que j’ai plus d’information a ce sujet

 

Il ne devrais pas y avoir de limitation, j’obtiens aussi le même message

 

Cdlt, Alexandre

Avatar
loic oberson
Nombre de messages du forum : 71
Membre depuis:
février 17, 2018
sp_UserOfflineSmall Hors ligne
1
octobre 7, 2019 - 9:17 am
sp_Permalink sp_Print

Bonjour,

j’ai voulu faire des essais avec les macros pour les usinages intérieur pour du Xilog et au moment de sélectionner la macro j’ai une erreur « la commande a échoué » qui intervient pour toutes les macros.

Est-ce qu’il y a une limitation dans la version du Xilog, dans l’écriture des macros? ou un autre paramètre à régler que je ne connais pas?

Merci

Fuseau horaire du forum :Europe/Paris
Nb max. d'utilisateurs en ligne : 221
Actuellement en ligne :
Invité(s) 23
Consultent cette page actuellement :
1 Invité(s)
Membres les plus actifs:
Ness: 1047
roland PONS: 185
ADRIEN KOLSZUT: 150
nicolas robert: 112
Léo BEIGNET: 71
loic oberson: 71
christophe guillard: 57
Benjamin BOUDIN: 55
jean sébastien Caron,: 55
Damien Juillat: 55
Nouveaux membres :
Eduard Caruntu
Nicolas Lagoutte
Pierre-marie UFFERTE RAMOS
Thomas RENAULT
pierre maheu
vincent
Fabien Sala
SEBASTIEN Parrain
THIBAUT 01
Thibault PARENT
Statistiques du forum :
Groupes : 2
Forums :7
Sujets: 1966
Messages:10858

 

Statistiques des membres :
Invités : 3
Membres : 374
Modérateurs : 0
Administrateurs : 9
Administrateurs :Stefan, Carole, Alex, Michel, ipatrick, Laly, Crystal, Fatima, Darren