Avatar
Rechercher
Activité du forum


Correspond



Options du forum



La longueur du mot recherché est au minimum de 3 caractères et au maximum de 84 caractères
Mot de passe perdu ?
sp_Feed sp_TopicIcon
Macro Xilog
Avatar
loic oberson

Nombre de messages du forum : 60
Membre depuis:
février 17, 2018
Remercier 1 fois dans 60 posts
Réputation: 328
sp_UserOfflineSmall Hors ligne
5
octobre 14, 2019 - 10:17
sp_Permalink sp_Print

J'ai encore pas pu faire beaucoup d'essais, a première vue ça me paraît pas trop optimisé avec les macros que j'ai actuellement (faites par le fournisseur de la CNC) donc elles n'ont pas été spécifiquement faites pour une utilisation avec Polyboard.

Avatar
Alex


Nombre de messages du forum : 853
Membre depuis:
décembre 14, 2016
Remercier 407 fois dans 853 posts
Réputation: 14444
sp_UserOfflineSmall Hors ligne
4
octobre 14, 2019 - 10:10
sp_Permalink sp_Print

Bonjour,

 

Merci, pour ce retour,

 

Si tu est sous xilog plus avec des macros que tu as créé toi même, que tu n'arrive pas as utiliser nous pourrons alors regarder as deux,

Car pour les placer, ce sont les paramètres qui détermine leurs positions 

 

Bien as toi, Alexandre 

Vous avez un problème? Nous sommes là pour tout mettre en oeuvre pour vous apporter une solution!

 

Formation | Tutoriels Vidéos  

Avatar
loic oberson

Nombre de messages du forum : 60
Membre depuis:
février 17, 2018
Remercier 1 fois dans 60 posts
Réputation: 328
sp_UserOfflineSmall Hors ligne
3
octobre 14, 2019 - 9:50
sp_Permalink sp_Print

L'équipe de développement m'a contacté, a fait une mise à jour intermédiaire de la version du logiciel et ça fonctionne.

Les utilisateurs suivants disent merci à loic oberson pour ce poste utile:

Alex
Avatar
Alex


Nombre de messages du forum : 853
Membre depuis:
décembre 14, 2016
Remercier 407 fois dans 853 posts
Réputation: 14444
sp_UserOfflineSmall Hors ligne
2
octobre 7, 2019 - 8:41
sp_Permalink sp_Print sp_EditHistory

Bonjour,

 

Une anomalie c'est glisser dans le fonctionnement du logiciel, je vous recontacte des que j'ai plus d'information a ce sujet

 

Il ne devrais pas y avoir de limitation, j’obtiens aussi le même message

 

Cdlt, Alexandre

Les utilisateurs suivants disent merci à Alex pour ce poste utile:

loic oberson

Vous avez un problème? Nous sommes là pour tout mettre en oeuvre pour vous apporter une solution!

 

Formation | Tutoriels Vidéos  

Avatar
loic oberson

Nombre de messages du forum : 60
Membre depuis:
février 17, 2018
Remercier 1 fois dans 60 posts
Réputation: 328
sp_UserOfflineSmall Hors ligne
1
octobre 7, 2019 - 9:17
sp_Permalink sp_Print

Bonjour,

j'ai voulu faire des essais avec les macros pour les usinages intérieur pour du Xilog et au moment de sélectionner la macro j'ai une erreur "la commande a échoué" qui intervient pour toutes les macros.

Est-ce qu'il y a une limitation dans la version du Xilog, dans l'écriture des macros? ou un autre paramètre à régler que je ne connais pas?

Merci

Fuseau horaire du forum: Europe/Paris
Nb max. d'utilisateurs en ligne: 221
Actuellement en ligne: Michel Melon, Aurélie Bo.
Invité(s) 1
Consultent cette page actuellement:
1 Invité(s)
Membres les plus actifs:
xavier steppé: 193
sébastien poisbleau: 154
kim watson: 150
Gilles: 113
Dazio: 77
Jerome Lefevre: 73
roland PONS: 64
loic oberson: 60
sebastien: 57
nicolas robert: 57
Nouveaux membres:
GUILLAUME DAPVRIL
Far Neh
barbier jean-paul
Clément Masse
Denis Milard
Barbara Schopfer
feliciu POHRIB
ELsa DESCOMBES
Cédric PROST
gary canuel
Statistiques du forum:
Groupes: 2
Forums: 8
Sujets: 1119
Messages: 6073

 

Statistiques des membres:
Invités: 3
Membres: 49633
Modérateurs: 0
Administrateurs: 7
Administrateurs: Ness, Stefan, Carole, Alex, temp, Michel Melon, ipatrick