Avatar

Mot-de-passe perdu ?
Recherche avancée

— Activité du forum —




— Correspond —





— Options du forum —





La longueur du mot recherché est au minimum de 3 caractères et au maximum de 84 caractères

sp_Feed Flux RSS du sujet sp_TopicIcon
Petit problème avec la BIBLIOTHÈQUES/STRUCTURES DE PANNEAUX
avril 17, 2018
3:56
Avatar
Normand Cadoret

Nombre de messages du forum : 4
Membre depuis :
avril 6, 2018
Remercier 0 fois dans 4 postes
Reputation: 20
sp_UserOfflineSmall Hors ligne

Bonjour Alexandre

Merci, je n’avais pas remarquer qu’on pouvais passer par là.surpris

Je croie que ces quand on copie une structure et que l’on colle cette structure dans la bibliothèque.

Bonne fin de journée.rire

avril 17, 2018
3:06
Avatar
D-Alexandre

Nombre de messages du forum : 285
Membre depuis :
décembre 14, 2016
Remercier 183 fois dans 285 postes
Reputation: 6001
sp_UserOfflineSmall Hors ligne

Re, 

Je viens de comprendre ton anomalie…

 

Pour ajouter depuis le menu il faut utiliser les “…” du première intituler

addtostru.pngImage Enlarger

 

et non “éditer”

badadd.pngImage Enlarger

et de la ca fonction , si j’ai bien compris ton soucie?

 

en tous cas je n’arrive pas à avoir de plantage de bibliothèques!

sp_PlupAttachments Pièces jointes

Les utilisateurs suivants disent merci à D-Alexandre pour ce poste utile:

Normand Cadoret
avril 17, 2018
2:52
Avatar
Normand Cadoret

Nombre de messages du forum : 4
Membre depuis :
avril 6, 2018
Remercier 0 fois dans 4 postes
Reputation: 20
sp_UserOfflineSmall Hors ligne

Bonjour Alexandre

J’ai bien fait la mise a jour de la version Pilyboard.

Le problème est toujours là.

L’ ajout de la structure fonctionne très bien par le menu

Édition/Ajouter la structure à la bibliothèque…

Mais cause problème si on passe par le panneau de propriétés a droite

Section Usinage intérieur: Éditer…

Ajouter la structure à la bibliothèque…

Sur celui-ci on ne voit pas la structure de notre pièce dans la fenêtre.

Et si on a copier la structure et que nous la collons et bien la on voie notre structure de notre panneau

mais le programme plante quand on lui donne un nom et que l’on vadide.

Clipboard01.jpgImage Enlarger

Pour l’instant j’utilise le menu [Édition] pour ajouter mes structures de panneau et ça vas très bien par là.

Je pence qu’il y a un problème au niveau de panneau propriétés.

Merci pour votre beau travail et votre support rapide.

Mes critiques sont là pour une amélioration du programme seulement.

Bonne journée à tous et la je retourne m’amuser (travailler) avec Polyboard.clin-doeil

sp_PlupAttachments Pièces jointes
avril 17, 2018
10:55
Avatar
D-Alexandre

Nombre de messages du forum : 285
Membre depuis :
décembre 14, 2016
Remercier 183 fois dans 285 postes
Reputation: 6001
sp_UserOfflineSmall Hors ligne

Bonjour,

 

Serait-il possible de mettre ta version a jour soit la 6.05H en téléchargent ICI

Puis lancer l’installation SANS désinstaller la version actuel

un panneaux  vas te proposer de mettre a jour de 6.05f a 6.05h

 

Et me dire ci cela à apporter une solution a ce problème

 

Cdlt, Alexandre

sp_PlupAttachments Pièces jointes
avril 16, 2018
10:38
Avatar
Normand Cadoret

Nombre de messages du forum : 4
Membre depuis :
avril 6, 2018
Remercier 0 fois dans 4 postes
Reputation: 20
sp_UserOfflineSmall Hors ligne

Bonjour

Je pence que j’ai trouver un bon indice du problème.

Sélection du panneau a copier.

Capture2-1.PNGImage Enlarger

Menu : Édition/Copier la structure

Menu : Bibliothèque/structures de panneaux…

Clipboard01ico.jpgImage Enlarger

Coller avec l’icone

Capture4-1.PNGImage Enlarger

donner un nom puis [OK]

Tombe en erreur

Merci

sp_PlupAttachments Pièces jointes
avril 16, 2018
5:06
Avatar
Normand Cadoret

Nombre de messages du forum : 4
Membre depuis :
avril 6, 2018
Remercier 0 fois dans 4 postes
Reputation: 20
sp_UserOfflineSmall Hors ligne

Bonjour

 

Je conçois un modèle de caisson pour la plupart de nos module de bas .

Mon souci est que Polyboard plante grave avec la structures de panneaux.

Je crée un caisson, ajoute un débord de 100mm au socle, puis j’ajoute une plinthe avec 50mm en retrais.

Capture1.PNGImage Enlarger

Je sélectionne le panneau joue gauche.

Dans propriétés/éditer… usinage intérieur…

Capture-usinage.PNGImage Enlarger

Je cré un usinage bas/droite de mon panneau un rectangle de 100mm hauteur, 50mm largeur , position 0,0

j’accepte l’usinage intérieur en validant [OK]

Je sélectionne mon panneau que je vient de créer, je copie la structure,

Capture2.PNGImage Enlarger

Menu édition / copier la struture

puis

menu édition / ajouter la structure a la bibliothèque…

Capture4.PNGImage Enlarger

Je lui donne un nom puis [OK]

Et là …..ERREUR

Capture-mess-err.PNGImage Enlarger

Et quand je relance Polyboard, j’ai le Message Suivant..en-pleurs

Capture-message-erreur.PNGImage Enlarger

Je récupère et remplace la Bibli.Structure [Structures.pb-lib] dans polyboard-pro.fr\libs (non corompue) pour pouvoir relancer Polyboard.

Pour l’instant je crée mon modèle de base et lui donne le nom CaissonModelBas.pb-cab.

Es-que c’est une erreur dans Polyboard ou un  CODE 400 ?

Merci

Quel que soit l’outil utilisé, c’est votre motivation qui en fait une réussite.  

sp_PlupAttachments Pièces jointes
Fuseau horaire du forum :Europe/Paris

Nb max. d'utilisateurs en ligne : 25

Actuellement en ligne :
4 Invité(s)

Consultent cette page actuellement :
1 Invité(s)

Auteurs les plus actifs :

xavier steppé: 146

Gilles: 113

Jerome Lefevre: 70

sébastien poisbleau: 40

Dazio: 37

Richard Tousignant: 35

jean sébastien Caron,: 28

thierry loeve: 24

michal lacko: 24

Julien Perniaux: 21

Statistiques des membres :

Invités : 2

Membres : 25246

Modérateurs : 4

Administrateurs : 3

Statistiques du forum :

Groupes : 2

Forums : 8

Sujets : 495

Messages :2541

Nouveaux membres :

cyril viratelle, Philippe Grek, Philippe GREK, Florian VOLPE, klod glissa, hervé basin, romain boulenger, hay mach, jean-francois darques, Philippe Vallard

Modérateurs : urbanelement: 0, D-Alexandre: 285, temp: 0, Michel Melon: 106

Administrateurs : Ness: 793, Stefan: 16, Carole Bosy: 40